<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://swiftcurrentonline.com/local/drug-bust-in-swift-current-apprehends-100-000-in-street-value" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="swiftcurrent, swift current, online, resources, news, saskatchewan, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Mark Soper" />
	<meta name="description" content="SwiftcurrentOnline.com is Swift Current's only source for community news and information such as weather and classifieds." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Drug Bust in Swift Current Apprehends $100,000 in Street Value - SwiftCurrentOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/scol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 227px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Drug Bust in Swift Current Apprehends $100,000 in Street Value - SwiftCurrentOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://swiftcurrentonline.com/local/drug-bust-in-swift-current-apprehends-100-000-in-street-value"/>
	<meta property="og:site_name" content="SwiftCurrentOnline.com"/>
	<meta property="og:description" content="The RCMP were busy this morning. In the early hour&#039;s members from the Swift Current Detachment, The Rural RCMP, and the Regina Dog Service executed a search warrant on 536 Central Ave North. Corporal Perry Pelletier of the City Detachment of the..."/>
	<meta property="og:image" content="http://www.swiftcurrentonline.com/images/RCMP_Vehichle.jpg"/>

	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161130.css" rel="stylesheet">	

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>

<link rel="alternate" type="application/rss+xml" title="SwiftCurrentOnline News" href="http://swiftcurrentonline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'swiftcurrentonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-4', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3113"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/scol-logo.svg">
         <img srcset="/images/logos/scol-logo.png" alt="SwiftCurrentOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://www.swiftcurrentonline.com//weather">
            <div class="temperature">
                -1&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://www.swiftcurrentonline.com//weather">
			-9&deg;C with windchill			</a>
			<a href="http://www.swiftcurrentonline.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/radio/magic-97"><button type="button" class="btn btn-default"><img src="/images/logos/magic-button.png"></button></a>

<a href="/radio/eagle-94"><button type="button" class="btn btn-default"><img src="/images/logos/eagle-button.png"></button></a>

<a href="/radio/cmr"><button type="button" class="btn btn-default"><img src="/images/logos/cksw-button.png"></button></a>


</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home                            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News                            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports                            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News                            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements                            </a>


                    </li>
                                                                                                                                                                <li class="item1193" >

            <a class="item" href="/news/road-reports"  >

                                Road Reports &amp; Cancellations                            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/news-by-you"  >

                                News By You                            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News                            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News                            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather                            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds                            </a>


                    </li>
                                                                                                                                                                <li class="item1254" >

            <a class="item" href="/features/trading-post-1"  >

                                Trading Post                            </a>


                    </li>
                                                                                                                                                                <li class="item1207" >

            <a class="item" href="/features/greeting-zone-1"  >

                                Greeting Zone                            </a>


                    </li>
                                                                                                                                                                <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory                            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events                            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central                            </a>


                    </li>
                                                                                                                                                                <li class="item1235" >

            <a class="item" href="http://swiftcurrent.garagesalejunkie.ca/" target="_blank" >

                                Garage Sale Junkie                            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/swift_current" target="_blank" >

                                Local Jobs                            </a>


                    </li>
                                                                                                                                                                <li class="item1398" >

            <a class="item" href="/swiftcurrentlive"  >

                                SwiftCurrentLive App                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1199" >

            <a class="item" href="/radio/cmr"  >

                                CMR                            </a>


                    </li>
                                                                                                                                                                <li class="item1198" >

            <a class="item" href="/radio/eagle-94"  >

                                Eagle 94.1                            </a>


                    </li>
                                                                                                                                                                <li class="item1301" >

            <a class="item" href="/radio/magic-97"  >

                                Magic 97.1                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1719"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/drug-bust-in-swift-current-apprehends-100-000-in-street-value" itemprop="url"> Drug Bust in Swift Current Apprehends $100,000 in Street Value</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/drug-bust-in-swift-current-apprehends-100-000-in-street-value?tmpl=component&amp;print=1&amp;page=" title="Print article < Drug Bust in Swift Current Apprehends $100,000 in Street Value >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=2c66639e95975b2474bd36074e05b90645183fa9" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2016-12-21T11:27:39-06:00" itemprop="datePublished">
			Published: Wednesday, 21 December 2016 11:27		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Mark Soper</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img src="/images/RCMP_Vehichle.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>The RCMP were busy this morning. In the early hour's members from the Swift Current Detachment, The Rural RCMP, and the Regina Dog Service executed a search warrant on 536 Central Ave North.</p>
<p>Corporal Perry Pelletier of the City Detachment of the RCMP explains</p>
<p>Corporal Pelletier said, "Inside the residence, a quantity of Cocaine and Methamphetamine, as well as an amount of cash was located and subsequently seized. At this time we are estimating just over $100,000 in street value."</p>
<p>Both occupants are in court this morning facing a variety of Drug Related Charges.</p>
<p>Use the Swift Current Live app for up to the minute details or go to Swift Current On-line.Com</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p> </div>



<ul class="pager pagenav">
	<li class="previous">
		<a href="/local/natural-gas-leak-scare-near-school" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/local/no-casualties-on-hwy-accident-this-morning" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://swiftcurrentonline.com/local/drug-bust-in-swift-current-apprehends-100-000-in-street-value" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1720"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/watch-on-the-scene-of-a-highway-accident"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/2016_Dec_21_Accident_on_Hwy_1_-_11.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/watch-on-the-scene-of-a-highway-accident">WATCH: On the Scene of a Highway Accident </a></h4>
		
		
				<div class="allmode-text">Watch HERE In the morning of December 21, an accident occured in Swift Current. With traffic backed up for two miles, crews worked quickly to clear the scene to allow traffic to pass through. For&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/two-charged-and-one-warrent-issued-from-drug-raid"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/Drug_House_1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="House at 536 Central Ave North where search warrent was executed" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/two-charged-and-one-warrent-issued-from-drug-raid">Two Charged and One Warrent Issued from Drug Raid </a></h4>
		
		
				<div class="allmode-text">Swift Current RCMP raided a house in the early hours of December 21, at 536 Central Ave North. Two people were in the house at the time of the execution of the search warrant and appeared in court&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/natural-gas-leak-scare-near-school"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/All_Saints.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/natural-gas-leak-scare-near-school">Natural Gas Leak Scare Near School </a></h4>
		
		
				<div class="allmode-text">At 2:00 p.m., the Swift Current Fire Department was called to the scene of a gas leak at All Saints Catholic School and Ecole Centennial School. By request of the fire department, students at the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/drug-bust-in-swift-current-apprehends-100-000-in-street-value"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/RCMP_Vehichle.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/drug-bust-in-swift-current-apprehends-100-000-in-street-value">Drug Bust in Swift Current Apprehends $100,000 in Street Value</a></h4>
		
		
				<div class="allmode-text">The RCMP were busy this morning. In the early hour's members from the Swift Current Detachment, The Rural RCMP, and the Regina Dog Service executed a search warrant on 536 Central Ave North. Corporal&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/no-casualties-on-hwy-accident-this-morning"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/2016_Dec_21_Accident_on_Hwy_1_-_7.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Van after hitting side of half ton truck on Hwy 1 in Swift Current" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/no-casualties-on-hwy-accident-this-morning">No Casualties on Hwy Accident This Morning   </a></h4>
		
		
				<div class="allmode-text">Just before 9:00 am Two vehicle collided on the overpass at the junction of Hwy. 1 and 4. The vehicles were both traveling Eastbound on Hwy 1 when the accident occurred. City RCMP and the Fire&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4504"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/gilbertson-faces-sentencing"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/court_house_winter_1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/gilbertson-faces-sentencing">Gilbertson Faces Sentencing </a></h4>
		
		
				<div class="allmode-text">After two charges were laid against him earlier this fall, Dwayne Gilbertson appeared back in Swift Current Provincial Court on December 20th. Gilbertson was first arrested and released on&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/christmas-hamper-ready-to-go-to-new-home"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/hampers_ready.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Hampers ready for pick up which started Dec 19 " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/christmas-hamper-ready-to-go-to-new-home">Christmas Hampers Ready to go to New Home</a></h4>
		
		
				<div class="allmode-text">The Salvation Army has started the process to hand out hampers and gifts to those who need a little help this Christmas season. Hampers have been filled with the donations from residents and&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/southwest-chronic-disease-support-group-inc-formed-in-shaunavon"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/SWCDS.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="SWCDS" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/southwest-chronic-disease-support-group-inc-formed-in-shaunavon">Southwest Chronic Disease Support Group Inc. Formed in Shaunavon</a></h4>
		
		
				<div class="allmode-text">Southwest Chronic Disease Support Group Inc. The Board for the Southwest Chronic Disease Support Group Inc. in Shaunavon has been formed. Board member, Brenda Waldron, says, "We have formed the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/christmas-tree-giveaway"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/XmasTrees.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Jerry Wetherealt purchased a trailer full of Christmas Trees Monday morning to help out Swift Current families that can't afford to buy one. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/christmas-tree-giveaway">Christmas Tree Giveaway </a></h4>
		
		
				<div class="allmode-text">Santa has arrived early in Swift Current. Jerry Wetherealt, a resident of Swift Current, purchased 40 Christmas trees yesterday morning with the intent of giving them to families that can't afford&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/city-council-approves-electrical-rate-increase-for-january"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/SwiftcurrentCityHall.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Electrical rate increase for Light & Power customers of Swift Current and SaskPower effective January 1st. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/city-council-approves-electrical-rate-increase-for-january">City Council Approves Electrical Rate Increase for January </a></h4>
		
		
				<div class="allmode-text">Swift Current City Council unanimously approved an electrical rate increase for the New Year. The rate increase will be 3.6% for all Light &amp; Power residential customers within the cities limits&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/phylisia-smiley-case-adjourned-until-the-new-year"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/Court10.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Phylisia Smiley case adjourned again" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/phylisia-smiley-case-adjourned-until-the-new-year">Phylisia Smiley Case Adjourned Until the New Year</a></h4>
		
		
				<div class="allmode-text">A woman who was charged with arson on October 19th appeared via video in Swift Current Provincial Court this afternoon. Phylisia Smiley was accused of setting fire to the historic Clarendon Hotel&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/chr-2017-strategic-plans-released"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/cypress_health_region.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Cypress Health Region strategic plans set to focus on home care, mandatory education, accreditation survey, and internal performance evaluations" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/chr-2017-strategic-plans-released">CHR 2017 Strategic Plans Unveiled</a></h4>
		
		
				<div class="allmode-text">Last week the Cypress Health Region unveiled their plan of attack for the New Year. Their strategic plans include improving the efficiency and effectiveness of home care, ensuring that the health&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/refreshing-leader-s-western-senior-citizens-home"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/leaderltc.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Leader's Western Senior Citizens Home set to undergo a facelift on the inside of the facility. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/refreshing-leader-s-western-senior-citizens-home">Refreshing Leader's Western Senior Citizens Home</a></h4>
		
		
				<div class="allmode-text">The Western Senior Citizens Home in Leader received more positive news last week. The long-term care facility will see a significant facelift on the inside of the building. Beth Vachon CEO of the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/wind-warning-in-effect-for-the-southwest"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/winter_pic.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="winter pic" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/wind-warning-in-effect-for-the-southwest">Wind Warning in Effect for the Southwest</a></h4>
		
		
				<div class="allmode-text">A wind warning is in effect for the southwest. An approaching upper level disturbance will spread strong westerly winds across southwest Saskatchewan this afternoon. These westerly winds are expected&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/sod-turning-ceremony-starts-construction-phase"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/2016_Dec_16_Leader_Sod_Turning_Minister.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Greg Ottenbreit Rural and Remote Health Minister addresses croud in Leader" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/sod-turning-ceremony-starts-construction-phase">Sod Turning Ceremony Starts Construction Phase</a></h4>
		
		
				<div class="allmode-text">The Leader Integrated Health Care facility had its official start with a sod turning ceremony on Friday, Dec 17. Minister of Rural and Remote Health, Greg Ottenbreit was on hand to commemorate the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/rural-rcmp-warn-public-of-property-threats"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/rcmp_1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The RCMP are urging people to monitor or lock up at-risk items" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/rural-rcmp-warn-public-of-property-threats">Rural RCMP Warns Public Of Property Threats</a></h4>
		
		
				<div class="allmode-text">The Swift Current Rural RCMP has released a statement regarding complaints they have received over the past month. From October 15th until December 14th, complaints of property thefts were received.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/morse-rcmp-constable-charged-in-edmonton"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/RCMP_stock_1.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/morse-rcmp-constable-charged-in-edmonton">Morse RCMP Constable Charged in Edmonton</a></h4>
		
		
				<div class="allmode-text">The Edmonton Police Service has arrested a Morse detachment RCMP office. Cst. Dale Malbeuf. He was arrested after an incident in Edmonton on Dec 13 in which it is alleged that he pointed a firearm at&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/update-failure-to-yield-leads-to-motor-vehicle-collision"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/cheadle_crash_4.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Emergency services and tow truck workers had the scene clear within the hour" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/update-failure-to-yield-leads-to-motor-vehicle-collision">UPDATE - Failure to Yield Leads to Motor Vehicle Collision </a></h4>
		
		
				<div class="allmode-text">An update in the motor vehicle collision that occurred in the late morning in Swift Current. Constable Dave White, with the Swift Current City RCMP, details the events which led to the collision at&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/scchs-club-learning-finances"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/SCCHS_Business_Club.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The SCCHS Business Club giving a presentation to the Chinook School Board" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/scchs-club-learning-finances">'Financial Fluency For the Future' the Goal of SCCHS Business Club</a></h4>
		
		
				<div class="allmode-text">At the Chinook School Board meeting earlier this week, students from Swift Current Composite High School were in attendance to showcase their club. The school's business club gave a presentation on&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/statscanada-shows-saskatchewan-population-steadily-surging"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/Sask_Gov_Logo.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/statscanada-shows-saskatchewan-population-steadily-surging">StatsCanada Shows Saskatchewan Population Steadily Surging</a></h4>
		
		
				<div class="allmode-text">The third quarter of 2016 saw Saskatchewan experience continued population growth. Stats Canada's latest quarterly population estimate pegs the prairie province at over 1.15 million people -&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1725"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1397" >
                        <a  href="/swiftcurrentlive"  >
                    <span class="menuitem">SwiftCurrentLive App</span>
                </a>
                                </li>
                                <li class="item1273" >
                        <a  href="/features/greeting-zone-1"  >
                    <span class="menuitem">Greeting Zone</span>
                </a>
                                </li>
                                <li class="item1318" >
                        <a  href="/eagle-applause"  >
                    <span class="menuitem">Eagle Applause</span>
                </a>
                                </li>
                                <li class="item1345" >
                        <a  href="/features/trading-post-1"  >
                    <span class="menuitem">Trading Post</span>
                </a>
                                </li>
                                <li class="item1391" >
                        <a  href="/classroom-of-the-month"  >
                    <span class="menuitem">Classroom of the Month</span>
                </a>
                                </li>
                                <li class="item1393" >
                        <a  href="/christmas-cashback"  >
                    <span class="menuitem">Christmas Cashback</span>
                </a>
                                </li>
                                <li class="item1396" >
                        <a  href="/honda-kids-create"  >
                    <span class="menuitem">Magic Kids Create</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1721"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://www.swiftcurrentonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://www.swiftcurrentonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1721"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3777"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1804&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1804&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1804&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1804&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1804&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1804&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			      
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3724"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3724"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3724"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3724"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
			      
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/saskpower-announces-a-new-record-in-power-usage">SaskPower Announces New Record in Power Usage</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/shaunavon-hospital-back-to-normal-operations">Shaunavon Hospital Back to Normal Operations</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/cowtown-christmas-starts-the-season-right">Cowtown Christmas Starts the Season Right</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/temporary-relocation-of-shaunavon-hospital-emergency-department-entrance">Temporary Relocation of Shaunavon Hospital Emergency Department Entrance</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/southwest-hutterite-colonies-honored-by-the-salvation-army">Southwest Hutterite Colonies Honored by the Salvation Army</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/shaunavon-town-surveys-out-now">Shaunavon Town Surveys Out Now</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/chinook-reading-program-implementation-assisting-admin-and-students">Chinook Reading Program Implementation Assisting Admin and Students</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/kids-experience-swift-current-from-a-different-perspective">Kids Experience Swift Current from a Different Perspective</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/math-marks-continue-upward-trend-in-chinook-school-division">Math Marks Continue Upward Trend In Chinook School Division</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/drug-raid-court-cases-nearly-closed">Drug Raid Court Cases Nearly Closed</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/chinook-school-board-gathers-today">Chinook School Board Gathers Today</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/caring-sharing-and-remembering-in-shaunavon">Caring, Sharing and Remembering in Shaunavon</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/swift-current-one-of-the-coziest-cities-in-the-nation">Swift Current Named One of the Coziest Cities in the Nation</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/saskatchewan-accounts-for-nearly-half-of-world-vision-canada-s-catalogue-donations">Saskatchewan Accounts for Nearly Half of World Vision Canada's Catalogue Donations </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/safe-driving-tips-in-this-winter-wonderland">Safe Driving Tips in This Winter Wonderland</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/ice-fishing-safety-tips">Ice Fishing Safety Tips</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/local-kids-giving-back-to-sick-kids">Local Kids Giving Back to Sick Kids</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/human-rights-day">Human Rights Day</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/renovations-done-at-shaunavon-post-office">Renovations Done at Shaunavon Post Office</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/accident-on-hwy-1-over-central-ave">Accident on Hwy 1 Over Central Ave</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-6 venue-169" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Christmas Gift Wrap</span>
						
			<h2><a href="/event/christmas-gift-wrap" itemprop="url">Christmas Gift Wrap</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-12-16">16 December 2016 </span> <span class='ohanah-time'>3:00 pm</span>  -  <span itemprop='endDate' content="2016-12-24">24 December 2016</span>  <span class='ohanah-time'>3:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Swift Current Mall, Swift Current		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-465" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Upward Basketball Camp Registration</span>
						
			<h2><a href="/event/upward-basketball-camp-registration-1" itemprop="url">Upward Basketball Camp Registration</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-19">19 December 2016 </span> <span class='ohanah-time'>12:00 am</span>  -  <span itemprop='endDate' content="2017-01-16">16 January 2017</span>  <span class='ohanah-time'>5:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Swift Current Comprehensive High School Gym, Swift Current		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-202" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Young Adults Hope for a Better Tomorrow AFG</span>
						
			<h2><a href="/event/young-adults-hope-for-a-better-tomorrow-afg-8" itemprop="url">Young Adults Hope for a Better Tomorrow AFG</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-20">20 December 2016 </span> <span class='ohanah-time'>12:00 pm</span>  <span itemprop='endDate' content="2016-12-20">  </span>  -  <span class='ohanah-time'>1:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			The Center (Garden Room), Swift Current		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
		
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-439" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">After School Kids Club </span>
						
			<h2><a href="/event/after-school-kids-club-7" itemprop="url">After School Kids Club </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-22">22 December 2016 </span> <span class='ohanah-time'>4:00 pm</span>  <span itemprop='endDate' content="2016-12-22">  </span>  -  <span class='ohanah-time'>5:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Fairview Bible Church, Swift Current		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-109" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Morning Walking for Wellness</span>
						
			<h2><a href="/event/morning-walking-for-wellness-96" itemprop="url">Morning Walking for Wellness</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-23">23 December 2016 </span> <span class='ohanah-time'>8:30 am</span>  <span itemprop='endDate' content="2016-12-23">  </span>  -  <span class='ohanah-time'>10:30 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Stockade at Kinetic Park		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-439" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Tot Time Play Group </span>
						
			<h2><a href="/event/tot-time-play-group-7" itemprop="url">Tot Time Play Group </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-23">23 December 2016 </span> <span class='ohanah-time'>10:00 am</span>  <span itemprop='endDate' content="2016-12-23">  </span>  -  <span class='ohanah-time'>12:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Fairview Bible Church, Swift Current		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-264" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Christmas Eve Service</span>
						
			<h2><a href="/event/christmas-eve-service-1" itemprop="url">Christmas Eve Service</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-24">24 December 2016 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2016-12-24">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Swift Current Community Baptist Church, Swift Current		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/news-by-you" >News By You</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://saskatchewan.localjobshop.ca/index.php?option=com_sobi2&amp;catid=221&amp;Itemid=74" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1355"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Swift Current and South-West Saskatchewan want local news, weather, and sports online and on-demand, they turn to Swift Current Online. As Swift Current Saskatchewan's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Swift Current Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2016 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL3N3aWZ0Y3VycmVudG9ubGluZS5jb20vbG9jYWwvZHJ1Zy1idXN0LWluLXN3aWZ0LWN1cnJlbnQtYXBwcmVoZW5kcy0xMDAtMDAwLWluLXN0cmVldC12YWx1ZQ==" />
	<input type="hidden" name="2116b3d46546b156bbb39fce90ba1c56" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			</body>
</html>

