<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        SwiftCurrentOnline.com - Local news, Weather, Sports, Free Classifieds and Job Listings
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="+frkgzqzJbfw8f7FTzJ7FwUySuByQtRiAhR56slEtjWzPXi2hW1z1T5YHe0o7VfrbQq5wiJn5g3Pp0HOop4+OQ==" />
    

    <link rel="stylesheet" media="all" href="/assets/swiftcurrent-03f6413729de5285b0dce12e088d048670835255d1ccbe4c2c0542cf8cd0e2d4.css" data-turbolinks-track="reload" />
    <script src="/assets/swiftcurrent-fae01d4829184f2ad974815418bca3cb04a8b5d083732f5ce144c99211193def.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->
    
    <link rel="apple-touch-icon" sizes="57x57" href="https://swiftcurrentonline.com/assets/swiftcurrent/apple-icon-57x57-8179ee9877321f53f41b4a6499d46350ca1e53560158f5c0be361269fec1e701.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://swiftcurrentonline.com/assets/swiftcurrent/apple-icon-60x60-166a65137e9a32a5bafdb588857fe9571f0331c28675732e2d13a146e0ab4c3e.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://swiftcurrentonline.com/assets/swiftcurrent/apple-icon-72x72-0d6c18995edfb5795f0c7664f1f0ba2e72bd3a8f5f65bd599e8977d773109ac5.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://swiftcurrentonline.com/assets/swiftcurrent/apple-icon-76x76-494445eaf8121688591c3d3785cb5a1b1bdc7bd118b8b6119fdd8a9030475ca0.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://swiftcurrentonline.com/assets/swiftcurrent/apple-icon-114x114-672f262467b3433b32cc5b45ccf28f366ffacf66710f30966180a748a2816e53.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://swiftcurrentonline.com/assets/swiftcurrent/apple-icon-120x120-9929592246641dbc21ac08efb4784a5326d7a2ec6f7d4a9847bfe657c86ef1bc.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://swiftcurrentonline.com/assets/swiftcurrent/apple-icon-144x144-2db6caa11c9d0c8dd76a9cdb19bcf4582bcc74c9ca5786954fe84644748a5335.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://swiftcurrentonline.com/assets/swiftcurrent/apple-icon-152x152-75adddb301be3d065022e76c3113d4a303746b651378ecc3d6be838b60159a9f.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://swiftcurrentonline.com/assets/swiftcurrent/apple-icon-180x180-802f149f6c51bb309533cf52d45aa77d05237b43480ea17157c6a280be3b2ef5.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="https://swiftcurrentonline.com/assets/swiftcurrent/android-icon-192x192-a7fa7300d6f7e7660e1f2ec289f8d5387b3ff1facaf9f1075a427ee388b6d721.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://swiftcurrentonline.com/assets/swiftcurrent/favicon-32x32-7896fd6732d90ea537ea9727b913bcc1838eb1788c29d1d9e9f5fc9dd6fa695f.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://swiftcurrentonline.com/assets/swiftcurrent/favicon-96x96-495c0534e3ef8fe151f56cee9f3b3bd8ef251f6dc48e0991941ceaef2b260640.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://swiftcurrentonline.com/assets/swiftcurrent/favicon-16x16-ad230f53dbbb02e0f7436c2be276b446ddb819a3547b630a81007dedac24815d.png">
    <link rel="manifest" href="https://swiftcurrentonline.com/assets/swiftcurrent/manifest-27eca3e8297eb7ff340deb3849b210185a459b3845456aa4d0036f6d966b3518.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="https://swiftcurrentonline.com/assets/swiftcurrent/ms-icon-144x144-2db6caa11c9d0c8dd76a9cdb19bcf4582bcc74c9ca5786954fe84644748a5335.png">
    
    <meta property="og:site_name"   content="SwiftCurrentOnline" />
    <meta property="og:url"         content="https://swiftcurrentonline.com/local-news?id=41692" />
    <meta property="og:title"       content="SwiftCurrentOnline" />
    <meta property="og:image"       content="https://swiftcurrentonline.com/assets/swiftcurrent/thumb-default-fa93ffff8c6c330e40d7190caeb0501b94d72e1f7adc04b9854c50e0010a8826.png" />
    <meta property="og:description" content="SwiftCurrentOnline.com - Local news, Weather, Sports, Free Classifieds and Job Listings" />

    <meta name="twitter:card"            content="summary_large_image">
    <meta name="twitter:url"             content="https://swiftcurrentonline.com/local-news?id=41692">
    <meta property="twitter:title"       content="SwiftCurrentOnline" />
    <meta property="twitter:image"       content="https://swiftcurrentonline.com/assets/swiftcurrent/thumb-default-fa93ffff8c6c330e40d7190caeb0501b94d72e1f7adc04b9854c50e0010a8826.png" />
    <meta property="twitter:description" content="SwiftCurrentOnline.com - Local news, Weather, Sports, Free Classifieds and Job Listings" />

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1125004-4"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
    </script>

    <script>
      //clear before turbolinks caches page state
      $(document).on('turbolinks:click', function() {
        cleanupGPT()
      })
      //clear for browser navigation
      window.addEventListener('popstate', function (event) {
        if(!window.location.href.includes("&slide=")) {
          cleanupGPT()
        }
      })
    </script>

    <script>
// ENVS For ad JS
  var AD_SERVER = "GOOGLE";
  var GAM_ACCOUNT_ID      = "50748803";
  var GAM_BB_ID           = "1648064098496";
  var GAM_BB_CODE         = "scol-all-bigbox";
  var GAM_LEADER_ID       = "1648064127928";
  var GAM_LEADER_CODE     = "scol-all-leader";
  var GAM_SW_ID           = '1648064144946';
  var GAM_SW_CODE         = 'scol-all-scrolling';
</script>
  </head>

  <body>
    <script>
if(typeof(gtag) == "function") {
  gtag('config', 'UA-1125004-4', {
    page_location: window.location.href,
    // analytics pageview data
    'custom_map': {
      'dimension1': 'category',
      'dimension2': 'author'
      },
    'category': '["none"]',
    'author': '["none"]'
  })
}
</script>

<!-- Google Tag Manager -->
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-MFGR77Q');
</script>
<!-- End Google Tag Manager -->
    <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFGR77Q"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  setupGPT( "" );
</script>



    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
  <div id="sidenav-top">
    <div id="sidenav-top-1">
      <div id="sidenav-weather" class="nav-weather">
        <a href=/weather>
          <img alt="Weather icon" id="nav-cc-icon" src="https://weatherapi.goldenwestapps.com/weather-icons/12.svg" />
        </a>
        <a href=/weather>
          <div id="nav-temp">
            20°
          </div>
        </a>
        <!-- if weather alert -->

      </div>
      <div id="dismiss">
        <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
      </div>
    </div>

    <div id="sidenav-top-2">
      <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input placeholder="Search SwiftCurrentOnline" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
      <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>    </div>
  </div>

  <div id="sidenav-main">
    <div class="menu-block">
      <div class="sidenav-menu-group" id="highlight-buttons">
        <a class="btn btn-sm nav-highlight" id="advertise-highlight" href="/advertise">Advertise With Us</a>
        <a class="btn btn-sm nav-highlight" id="submit-news-highlight" href="/submit-news">Submit News</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>News</h4>
      <ul>
        <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
        <li><a class="subnav-item" id="ag-news-sidenav" href="/ag-news">Ag News</a></li>
        <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
        <li><a class="subnav-item" id="national-news-sidenav" href="/national-news">National News</a></li>
        <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
        <li><a class="subnav-item" id="funeral-announcements-sidenav" href="/funeral-announcements">Funeral Announcements</a></li>
        <li><a class="subnav-item" href="/weather">Weather</a></li>
        <li><a data-turbolinks="false" class="subnav-item" href="/radar">Weather Radar</a></li>
      </ul>
    </div>
    <div class="menu-block">
      <h4>Listen</h4>
      <div class="sidenav-menu-group" id="radio-buttons">
        <a alt="CKSW" class="radio-btn" id="radio1-sidenav" href="/cksw"><img src="/assets/swiftcurrent/radio1-light-22486a248f220a5dcfb1026759a6fd49065f311de812672726a3adb6775410ee.svg" /></a>
        <a alt="CJSN" class="radio-btn" id="radio2-sidenav" href="/cjsn"><img src="/assets/swiftcurrent/radio2-light-31cd0d15a9dedbee282907c03fd8603bf54d8dce0cf905f20ea5bf27aa489c30.svg" /></a>
        <a alt="Eagle 94.1" class="radio-btn" id="radio3-sidenav" href="/eagle94"><img src="/assets/swiftcurrent/radio3-light-dbc4bed4518b0555534cadf3d2a195b8893bc53b0b0add5b2557bac79b7441c1.svg" /></a>
        <a alt="Magic 97.1" class="radio-btn" id="radio4-sidenav" href="/magic97"><img src="/assets/swiftcurrent/radio4-light-e6d876a72e331ab64c45893c9f19d539f3a864aa3dfa228f5cb88eb46ea248d5.svg" /></a>
          <a class="subnav-item radio-btn" id="podcasts-sidenav" target="_blank" href="https://podcastville.ca/tags/swiftcurrent"><img src="/assets/podcastville-tile-346c6dc25563271a1990e9ad308d04815ab214aa5093cf8732d4fdca8ebd80a4.svg" /></a>
      </div>
    </div>
    <div class="menu-block">
      <h4>Features</h4>
      <ul>
        <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 

        <li><a class="subnav-item external-link" id="local-jobs-sidenav" target="_blank" href="https://localjobshop.ca/regions/swift_current">LocalJobShop</a></li>
        <li><a class="subnav-item external-link" id="hellogoodbuy-sidenav" target="_blank" href="https://swiftcurrent.hellogoodbuy.ca/">HelloGoodBuy Classifieds</a></li>
        <li><a class="subnav-item external-link" id="garage-sales-sidenav" target="_blank" href="http://swiftcurrent.garagesalejunkie.ca/">Garage Sales</a></li>
        <li><a href="/features/cmr-inspirational-programming-guide">CMR Inspirational Programming Guide</a></li>
        <li><a href="/features/road-reports-and-cancellations">Road Reports and Cancellations</a></li>
        <li><a href="/features/trading-post">Trading Post</a></li>
        <li><a href="/features/greeting-zone">Greeting Zone</a></li>
      </ul>
    </div>
      <div class="menu-block">
        <h4>Contests</h4>
        <div class="sidenav-menu-group" id="contest-buttons">
          <ul>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/tourism-medicine-hat-summer-giveaway">Tourism Medicine Hat Summer Giveaway</a></li>
          </ul>
        </div>
      </div>
      <div class="menu-block">
        <h4>Connect</h4>
        <ul>
          <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
          <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
          <li><a href="/team">Meet the Team</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="app-sidenav" href="/app">SwiftCurrentOnline App</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" target="_blank" href="https://www.facebook.com/swiftcurrentonline">Facebook</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" target="_blank" href="https://twitter.com/SCOLnews">Twitter</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" target="_blank" href="https://www.youtube.com/channel/UCBsSIEUcsmigqw6x9sCYM-w">YouTube</a></li>
        </ul>
      </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
      <ul>
        <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
        <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
        <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
        <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
        <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
        <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
        <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
        <!-- <li>Sitemap</li> -->
        <!-- <li>RSS</li> -->
      </ul>
      <div class="copyright">
        <p>© 2022 Golden West Broadcasting. All Rights Reserved.</p>
      </div>
    </div>

  </nav>

  <!-- App download prompt -->

  
      <!-- Top Ad -->
      <div class="inline-billboard">
          <div class="billboard gpt-billboard">
    <div id='div-gpt-ad-1648064127928-Lb0' class='billboard-container'></div>
  </div>
  <script>
    googletag.cmd.push(function(){
          mappingadleader1 = googletag.sizeMapping().
          addSize([992, 0], [[970, 250], [1, 1], [728, 90], 'fluid']).
          addSize([768, 0], [[728, 90], [1, 1], 'fluid']).
          addSize([468, 0], [[468, 60], [1, 1], 'fluid']).
          addSize([0, 0], [[320, 50], [1, 1], 'fluid']).
          build();
      s = googletag.defineSlot('/50748803/scol-all-leader', [[970, 250], [728, 90], [468, 60], [320, 50], [1, 1], 'fluid'], 'div-gpt-ad-1648064127928-Lb0');
      s.defineSizeMapping(mappingadleader1)
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
      });
  </script>

      </div>

      <!-- Main Navbar -->

      <div class="navbar-wrapper">
        <div class="navbar" id="mainnav">
          <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="SwiftCurrentOnline" id="main-logo" src="/assets/swiftcurrent/main-logo-8f9c0c08b6d9db65d1728582965303638cc13ecb0d4118f83c9b665a0eb7a892.svg" /></a>
          </div>

          <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
              <img alt="Weather icon" id="nav-cc-icon" src="https://weatherapi.goldenwestapps.com/weather-icons/12.svg" />
            </a>
            <a href=/weather>
              <div id="nav-temp">20°</div>
            </a>
            <!-- if weather alert -->

          </div>

          <div class="nav-3" id="nav-menu">
            <div class="menu-item">
              <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

              <div class="dropdown multi-station-dropdown stations4-dropdown">
                <div class="menu-item" id="nav-listen" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                  <img alt="Listen to CKSW" class="nav-listen-btn" id="nav-play-btn" src="/assets/swiftcurrent/play-ed7a35e4e51dbd953cf26d6c1245aa335a325b368fff0dabd0c18ce157c693c7.svg" /> <span id="nav-listen-text">Listen</span>
                </div>
                <div class="dropdown-menu" aria-labelledby="nav-listen">
                  <div class="arrow"></div>
                  <div class="play-station-topnav" id="radio-station1">
                    <a alt="CKSW" class="station-logo" id="radio1-logo" href="/cksw"><img src="/assets/swiftcurrent/radio1-dark-4fbad57982ff1c58487c9d89015f63ea51d837891594270cb7f32a7a9b6b2354.svg" /></a>
                    <span onclick="window.open('http://goldenweststreaming.com/cksw/console/', 'CKSW', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to CKSW"><button class="btn btn-primary btn-radio1"><img alt="Listen to CKSW" class="play-arrow" id="cksw-navbar-play" src="/assets/play-arrow-white-1fcb63e5e7e74727d3c4323b08473237b08f41fe52af05a20bff0112cd992e03.svg" /> Listen</button></span>
                  </div>
                  <div class="play-station-topnav" id="radio-station2">
                    <a alt="CJSN" class="station-logo" id="radio2-logo" href="/cjsn"><img src="/assets/swiftcurrent/radio2-dark-0a5cc7088eb329c38f1b4b414bb2cdbf6935cc1cc9d48e3ec686635d2cb930b4.svg" /></a>
                    <span onclick="window.open('http://goldenweststreaming.com/cjsn/console/', 'CJSN', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to CJSN"><button class="btn btn-primary btn-radio2"><img alt="Listen to CJSN" class="play-arrow" id="cjsn-navbar-play" src="/assets/play-arrow-white-1fcb63e5e7e74727d3c4323b08473237b08f41fe52af05a20bff0112cd992e03.svg" /> Listen</button></span>
                  </div>
                  <div class="play-station-topnav" id="radio-station3">
                    <a alt="Eagle 94.1" class="station-logo" id="radio3-logo" href="/eagle94"><img src="/assets/swiftcurrent/radio3-dark-cb969d6d69265ddc9f26e6a66e62d2f53ebf08189bab2deedbd9c58b2830e0d9.svg" /></a>
                    <span onclick="window.open('http://goldenweststreaming.com/cimg/console/', 'Eagle 94.1', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to Eagle 94.1"><button class="btn btn-primary btn-radio3"><img alt="Listen to Eagle 94.1" class="play-arrow" id="eagle94-navbar-play" src="/assets/play-arrow-white-1fcb63e5e7e74727d3c4323b08473237b08f41fe52af05a20bff0112cd992e03.svg" /> Listen</button></span>
                  </div>
                  <div class="play-station-topnav" id="radio-station4">
                    <a alt="Magic 97.1" class="station-logo" id="radio4-logo" href="/magic97"><img src="/assets/swiftcurrent/radio4-dark-33176e76506b4c20856f79ce0a98c80ff1de6f9380a882519ba262cf9d4384a8.svg" /></a>
                    <span onclick="window.open('http://goldenweststreaming.com/ckfi/console/', 'Magic 97.1', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to Magic 97.1"><button class="btn btn-primary btn-radio4"><img alt="Listen to Magic 97.1" class="play-arrow" id="magic97-navbar-play" src="/assets/play-arrow-white-1fcb63e5e7e74727d3c4323b08473237b08f41fe52af05a20bff0112cd992e03.svg" /> Listen</button></span>
                  </div>
                </div>
              </div>
            </div>

            <div class="nav-4" id="nav-ham">
              <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/swiftcurrent/nav-hamburger-ac6e7092294f48740ba04c283e9131a5e13f2c87dc109999e3a178e95164eda8.svg" />
              </div>
            </div>
          </div>
        </div>

        <!-- Dark Overlay element -->
        <div class="overlay"></div>
      <script src="/assets/pagination-fc949463be5f8ef1315eef67629502f5a722429c7296e8d639609fedcc58dd81.js" data-turbolinks-track="false"></script>
  <div class="community-notice-wrapper cn-light">
    <div class="community-notice">
          <div class="cn-content cn-single" id="cn-clickable-0">
        <div class='cn-logo'>
          <img src="https://golden-west-content.s3.amazonaws.com/2022-05/57s-300x300.png" />
        </div>
      <div class="cn-single-text-wrapper">
        <div class='cn-text'>
          <h5 class='title'>2022 Swift Current 57&#39;s Season</h5>
          <p class='info cn-overflow-ellipsis' id=cn-ellipsis-selector-0>SCHEDULE!
Come to a Swift Current 57&#39;s home game and support your local team. <a href="http://swift57s.pointstreaksites.com/view/swift57s/schedule-printable">Click here for schedule</a></p>
        </div>
        <div id="cn-chevron">
        </div>
      </div>
    </div>

    </div>
  </div>
<div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1648064098496-bb0"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1648064098496-bb0').is(':visible')){
      s = googletag.defineSlot('/50748803/scol-all-bigbox', [300, 250], 'div-gpt-1648064098496-bb0');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/water-security-agency-providing-funding-for-local-governments" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/Weyburn-River%20Park%20dock.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/water-security-agency-providing-funding-for-local-governments">Water Security Agency providing funding for local governments</a></h3>
      <span class="info card-date">about 10 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/education-and-training-incentive-now-available-in-saskatchewan" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-09/sasklegislaturebuilding-allseason-jenniferlacharite.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/education-and-training-incentive-now-available-in-saskatchewan">Education and Training Incentive now available in Saskatchewan</a></h3>
      <span class="info card-date">about 10 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/sasktel-makes-donation-to-help-ukrainian-refugees" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-09/sasktel%20091621.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/sasktel-makes-donation-to-help-ukrainian-refugees">SaskTel makes donation to help Ukrainian refugees</a></h3>
      <span class="info card-date">about 10 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
      <a href="/contests/tourism-medicine-hat-summer-giveaway" id="contest-tile-button" data-turbolinks="false"> 
        <img alt="Tourism Medicine Hat Summer Giveaway" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-06/2022-MyMedicineHatSummer-Feature.png" />
      </a>
      <a href="/features/greeting-zone" id="contest-tile-button">
        <img alt="Greeting Zone" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-05/2021-GreetingZone-GiantHeader_0.png" />
      </a>
      <a href="/features/trading-post" id="contest-tile-button">
        <img alt="Trading Post" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-05/2022-TradingPost-GiantHeader.png" />
      </a>
      <a href="/features/road-reports-and-cancellations" id="contest-tile-button">
        <img alt="Road Reports and Cancellations" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-05/2021-RoadReports-GiantHeader_0.png" />
      </a>
      <a href="/features/cmr-inspirational-programming-guide" id="contest-tile-button">
        <img alt="CMR Inspirational Programming Guide" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-05/2022-CMRProgramGuide-GiantHeader.png" />
      </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1648064098496-bb1"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1648064098496-bb1').is(':visible')){
      s = googletag.defineSlot('/50748803/scol-all-bigbox', [300, 250], 'div-gpt-1648064098496-bb1');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/theater-music-cheesecake-for-love-shakespeare" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/IMG_9569.JPG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/theater-music-cheesecake-for-love-shakespeare">Theater, music, cheesecake for Love Shakespeare</a></h3>
      <span class="info card-date">about 13 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/drug-company-reaches-settlement-with-government" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/courtroom_2016generic_7_photobypk.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/drug-company-reaches-settlement-with-government">Drug company reaches settlement with government</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/provincial-coffers-see-boost-in-revenue-for-2021-22" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/Saskatchewan-Legislature-21_1.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/provincial-coffers-see-boost-in-revenue-for-2021-22">Provincial coffers see boost in revenue for 2021-22</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
    <a href="/events/96456" class="article-card event-wrap">
      <div class="date" style="border-color: #ef4744">
        <p>Tue, Jul  5,  1:00 PM</p>
      </div>
      <div class="main">
        <h3 id="title">Bridge &amp; Whist</h3>
      </div>
    </a>
    <a href="/events/83837" class="article-card event-wrap">
      <div class="date" style="border-color: #ef4744">
        <p>Tue, Jul  5,  6:30 PM</p>
      </div>
      <div class="main">
        <h3 id="title">Al Anon Family Group - Paths to Recovery</h3>
      </div>
    </a>
    <a href="/events/96791" class="article-card event-wrap">
      <div class="date" style="border-color: #ef4744">
        <p>Wed, Jul  6, 10:00 AM</p>
      </div>
      <div class="main">
        <h3 id="title">COVID-19 vaccination clinics at Shaunavon</h3>
      </div>
    </a>
    <a href="/events/96460" class="article-card event-wrap">
      <div class="date" style="border-color: #ef4744">
        <p>Wed, Jul  6, 10:15 AM</p>
      </div>
      <div class="main">
        <h3 id="title">Mahjong</h3>
      </div>
    </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1648064098496-bb2"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1648064098496-bb2').is(':visible')){
      s = googletag.defineSlot('/50748803/scol-all-bigbox', [300, 250], 'div-gpt-1648064098496-bb2');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/zagim-anishinabk-federal-provincial-governments-reach-land-claim-deal" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-07/Acr102997191424699546.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/zagim-anishinabk-federal-provincial-governments-reach-land-claim-deal">Zagimē Anishinabēk, federal, provincial governments reach land claim deal</a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/positives-in-negatives-how-covid-19-test-results-are-trending-in-saskatchewan" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/COVID_New_1%20%281%29_0.png'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/positives-in-negatives-how-covid-19-test-results-are-trending-in-saskatchewan">Positives in negatives: how COVID-19 test results are trending in Saskatchewan</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/once-upon-a-time-starts-now" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/library.jpeg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/once-upon-a-time-starts-now">'Once Upon a Time,' starts now</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1648064098496-bb3"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1648064098496-bb3').is(':visible')){
      s = googletag.defineSlot('/50748803/scol-all-bigbox', [300, 250], 'div-gpt-1648064098496-bb3');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/canada-day-celebrations-in-shaunavon-2" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/canadaday.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/canada-day-celebrations-in-shaunavon-2">Canada Day celebrations in Shaunavon</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/two-step-to-the-tunes-this-weekend" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/9283891196_9624f4f07d_b.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/two-step-to-the-tunes-this-weekend">Two step to the tunes this weekend</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/a-roping-good-time-at-frontier-days-" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/CCA_14.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/a-roping-good-time-at-frontier-days-">A roping good time at Frontier Days </a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div role="navigation" aria-label="Pagination" class="pagination"><span class="previous_page disabled" aria-disabled="true">&#8592; Previous</span> <em class="current" aria-label="Page 1" aria-current="page">1</em> <a rel="next" aria-label="Page 2" href="/local-news?id=41692&amp;page=2">2</a> <a aria-label="Page 3" href="/local-news?id=41692&amp;page=3">3</a> <span class="gap">&hellip;</span> <a aria-label="Page 3286" href="/local-news?id=41692&amp;page=3286">3286</a> <a aria-label="Page 3287" href="/local-news?id=41692&amp;page=3287">3287</a> <a class="next_page" rel="next" href="/local-news?id=41692&amp;page=2">Next &#8594;</a></div>
</div>

      
    </div>
  </body>
</html>
