<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://swiftcurrentonline.com/local-sports/late-goal-earns-k-motel-broncos-a-point-in-regina" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="swiftcurrent, swift current, online, resources, news, saskatchewan, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Klarke Braaten" />
	<meta name="description" content="SwiftcurrentOnline.com is Swift Current's only source for community news and information such as weather and classifieds." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Late Goal Earns K-Motel Broncos a Point in Regina - SwiftCurrentOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_qaccordion/assets/css/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/scol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 227px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);window.addEvent( window.ie ? "load" : "domready", function() {new Fx.Accordion(".acc-header", ".acc-content", { display: -1, opacity: false, alwaysHide: true, onActive: function(toggle, element){toggle.setProperty("class", "acc-header-active");}, onBackground: function(toggle, element){toggle.setProperty("class", "acc-header");}});});
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Late Goal Earns K-Motel Broncos a Point in Regina - SwiftCurrentOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://swiftcurrentonline.com/local-sports/late-goal-earns-k-motel-broncos-a-point-in-regina"/>
	<meta property="og:site_name" content="SwiftCurrentOnline.com"/>
	<meta property="og:description" content="The winless drought may have extended to seven games, however, the K-Motel Midget &lsquo;AA&rsquo; Broncos did manage a single point Tuesday night in Regina. Taking on the Capitals in their first game of 2017, the Broncos went back and forth with Regina all..."/>
	<meta property="og:image" content="http://swiftcurrentonline.com/images/stories/news/Tanscowny_Stopped_Hurricanes.jpg"/>

	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161130.css" rel="stylesheet">	

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>

<link rel="alternate" type="application/rss+xml" title="SwiftCurrentOnline News" href="http://swiftcurrentonline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'swiftcurrentonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-4', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local-sports ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3113"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/scol-logo.svg">
         <img srcset="/images/logos/scol-logo.png" alt="SwiftCurrentOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://www.swiftcurrentonline.com//weather">
            <div class="temperature">
                -20&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://www.swiftcurrentonline.com//weather">
			-30&deg;C with windchill			</a>
			<a href="http://www.swiftcurrentonline.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/radio/magic-97"><button type="button" class="btn btn-default"><img src="/images/logos/magic-button.png"></button></a>

<a href="/radio/eagle-94"><button type="button" class="btn btn-default"><img src="/images/logos/eagle-button.png"></button></a>

<a href="/radio/cmr"><button type="button" class="btn btn-default"><img src="/images/logos/cksw-button.png"></button></a>


</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home                            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News                            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports                            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News                            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements                            </a>


                    </li>
                                                                                                                                                                <li class="item1193" >

            <a class="item" href="/news/road-reports"  >

                                Road Reports &amp; Cancellations                            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/news-by-you"  >

                                News By You                            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News                            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News                            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather                            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds                            </a>


                    </li>
                                                                                                                                                                <li class="item1254" >

            <a class="item" href="/features/trading-post-1"  >

                                Trading Post                            </a>


                    </li>
                                                                                                                                                                <li class="item1207" >

            <a class="item" href="/features/greeting-zone-1"  >

                                Greeting Zone                            </a>


                    </li>
                                                                                                                                                                <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory                            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events                            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central                            </a>


                    </li>
                                                                                                                                                                <li class="item1235" >

            <a class="item" href="http://swiftcurrent.garagesalejunkie.ca/" target="_blank" >

                                Garage Sale Junkie                            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/swift_current" target="_blank" >

                                Local Jobs                            </a>


                    </li>
                                                                                                                                                                <li class="item1398" >

            <a class="item" href="/swiftcurrentlive"  >

                                SwiftCurrentLive App                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1199" >

            <a class="item" href="/radio/cmr"  >

                                CMR                            </a>


                    </li>
                                                                                                                                                                <li class="item1198" >

            <a class="item" href="/radio/eagle-94"  >

                                Eagle 94.1                            </a>


                    </li>
                                                                                                                                                                <li class="item1301" >

            <a class="item" href="/radio/magic-97"  >

                                Magic 97.1                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local-sports" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="833" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1719"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local-sports/late-goal-earns-k-motel-broncos-a-point-in-regina" itemprop="url"> Late Goal Earns K-Motel Broncos a Point in Regina</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local-sports/late-goal-earns-k-motel-broncos-a-point-in-regina?tmpl=component&amp;print=1&amp;page=" title="Print article < Late Goal Earns K-Motel Broncos a Point in Regina >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=5e5984e7062f7cb27877987c9986ede85bfedb1a" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local-sports" itemprop="genre">Local Sports</a>		</dd>
	<dd class="published">
		<time datetime="2017-01-04T15:26:27-06:00" itemprop="datePublished">
			Published: Wednesday, 04 January 2017 15:26		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Klarke Braaten</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p><img src="http://swiftcurrentonline.com/images/stories/news/Tanscowny_Stopped_Hurricanes.jpg" alt="Tanscowny Stopped Hurricanes" style="max-width: 100%; height: auto; vertical-align: middle; color: #484848; font-family: Helvetica, Arial, FreeSans, sans-serif; font-size: 14px; line-height: 23.8px;" /></p>
<p class="p1"><span class="s1">The winless drought may have extended to seven games, however, the K-Motel Midget ‘AA’ Broncos did manage a single point Tuesday night in Regina.</span></p>
<p class="p1"><span class="s1">Taking on the Capitals in their first game of 2017, the Broncos went back and forth with Regina all night before ultimately ending in a 6-6 tie.</span></p>
<p class="p1"><span class="s1">Tristen Sulz, Beau Larson and Jonas Sadden had three point nights in the draw.</span></p>
<p class="p1"><span class="s1">Sadden had three assists, Larson picked up a goal and two assists, while Sulz found the back of the net twice, the second of which coming with just over five minutes remaining in the third period to tie the game, while also picking up an assist.</span></p>
<p class="p1"><span class="s1">In the opening frame, the two teams traded goals throughout the period.</span></p>
<p class="p1"><span class="s1">The Bronco’s opened the scoring on a goal by Ryland Horning.</span></p>
<p class="p1"><span class="s1">After the Capitals responded, Rhett Stevenson put Swift Current back out in front, but once again Regina was able to get themselves back on even ground.</span></p>
<p class="p1"><span class="s1">The Broncos did take the lead into the first intermission though when Sulz found the back of the net on the power play with 1:01 remaining in the frame.</span></p>
<p class="p1"><span class="s1">After two goals in the early stages of the second period put the Capitals up 4-3, Larson responded for Swift Current just seven seconds after Regina had taken their first lead of the game.</span></p>
<p class="p1"><span class="s1">Like they did in the first intermission, the Broncos entered the second intermission with a one goal lead, as Andrew Doulias gave Swift Current a 5-4 lead with under three minutes left in the period.</span></p>
<p class="p1"><span class="s1">Unfortunately for Swift Current, penalty trouble would put them behind for the second time in the contest.</span></p>
<p class="p1"><span class="s1">A pair of minor penalties against the Broncos led to a pair of Capitals goals in a 1:18 span approaching the midway point of the third period.</span></p>
<p class="p1"><span class="s1">With the game beginning to look like it may become the Broncos six loss in their last seven games, the Sulz saved Swift Current a point with his second goal of the game.</span></p>
<p class="p1"><span class="s1">Next up for Swift Current will be a one game weekend.</span></p>
<p class="p1"><span class="s1">The Broncos will travel to Balgonie o Sunday to battle the Prairie Storm.</span></p> </div>



<ul class="pager pagenav">
	<li class="previous">
		<a href="/local-sports/another-broncos-comeback-in-win-over-lethbridge" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/local-sports/legionnaires-begin-2017-with-key-game-against-stars" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://swiftcurrentonline.com/local-sports/late-goal-earns-k-motel-broncos-a-point-in-regina" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1720"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/shorthanded-goals-topple-broncos-against-wheat-kings"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/broncos/Broncos_Wheat_Kings_Steenbergen.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Tyler Steenbergen (photo by Darwin Knelsen for scbroncos.com)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/shorthanded-goals-topple-broncos-against-wheat-kings">Shorthanded goals topple Broncos against Wheat Kings</a></h4>
		
		
				<div class="allmode-text">Back-to-back shorthanded goals in the third period lifted the Brandon Wheat Kings to a 5-4 win over the Swift Current Broncos tonight. The Broncos had a 3-1 lead after the first period and weren't&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/broncos-continue-home-stand-against-wheat-kings"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/broncos/broncos-wheat-kings-lajoie-1024x683.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Max Lajoie (photo by Darwin Knelsen for scbroncos.com)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/broncos-continue-home-stand-against-wheat-kings">Broncos continue home stand against Wheat Kings</a></h4>
		
		
				<div class="allmode-text">The Swift Current Broncos continue their longest stretch of games at home this season as they welcome the Brandon Wheat Kings to town tonight. The Broncos have only won once in four games against the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/new-name-to-be-unveiled-tuesday-night-for-swift-current-s-wmbl-team"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/com_adsmanager/Tribe_Stock_4.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/new-name-to-be-unveiled-tuesday-night-for-swift-current-s-wmbl-team">New Name to be Unveiled Tuesday Night for Swift Current's WMBL Team</a></h4>
		
		
				<div class="allmode-text">The wait is nearly over. Since announcing they would no longer be called the 'Indians' back in early September, the Swift Current Baseball Club has been working on a new team nickname, which they are&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/broncos-trade-johnson-to-saskatoon"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/broncos/Broncos_Blades_Johnson.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Cole Johnson against Saskatoon (photo by Darwin Knelsen for scbroncos.com)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/broncos-trade-johnson-to-saskatoon">Broncos trade Johnson to Saskatoon</a></h4>
		
		
				<div class="allmode-text">It took Cole Johnson two years of recovery from injury to make the Swift Current Broncos full time. Now after only a few months on the roster he's headed to Saskatoon. Swift Current traded Johnson to&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/strong-first-period-derailed-by-second-and-third-in-legionnaires-loss-to-stars"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/com_adsmanager/Legionnaires_Pats_5.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/strong-first-period-derailed-by-second-and-third-in-legionnaires-loss-to-stars">Strong First Period Derailed by Second and Third as Legionnaires Fall to Stars</a></h4>
		
		
				<div class="allmode-text">Often times when you surrender four goals in the second period, and six unanswered goals overall, you wind up on the losing end of a hockey game. Unfortunately for the Home Hardware Midget 'AAA'&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4504"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/super-league-gets-winter-schedule-underway"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/Dowdeswell_Super_League.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/super-league-gets-winter-schedule-underway">Super League Gets Winter Schedule Underway</a></h4>
		
		
				<div class="allmode-text">Just a total of three games on the ice Thursday night as Innovation Super League got their Winter schedule underway. Thursday night's results were as follows: Darwin Seidler defeated Cypress&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/kabos-broncos-ready-for-first-meeting-of-the-season-with-prairie-storm"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/com_adsmanager/Raiders_2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/kabos-broncos-ready-for-first-meeting-of-the-season-with-prairie-storm">Kabos Broncos Ready For First Meeting of the Season With Prairie Storm</a></h4>
		
		
				<div class="allmode-text">The Kabos Bantam 'AA' Broncos will get the 2017 portion of their schedule underway on the road Friday night. After finishing 2016 a strong 11-2-4, the Broncos will begin 2017 by visiting the Prairie&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/swift-current-baseball-club-release-2017-schedule"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/Tribe_Slide.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/swift-current-baseball-club-release-2017-schedule">Swift Current Baseball Club Release 2017 Schedule</a></h4>
		
		
				<div class="allmode-text">The schedule for the Swift Current Baseball Club was released on Monday. The defending WMBL Champions are scheduled to open the 2017 season at home against the Moose Jaw Miller Express on June 1st.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/another-broncos-comeback-in-win-over-lethbridge"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/broncos/Broncos_Spencer.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Calvin Spencer (photo by Darwin Knelsen for scbroncos.com)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/another-broncos-comeback-in-win-over-lethbridge">Another Broncos comeback in win over Lethbridge</a></h4>
		
		
				<div class="allmode-text">The Swift Current Broncos are making comebacks look almost old hat. Down 4-1 in the second period, Calvin Spencer scored twice including the game winner as Swift Current stormed back to beat a very&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/late-goal-earns-k-motel-broncos-a-point-in-regina"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://swiftcurrentonline.com/images/stories/news/Tanscowny_Stopped_Hurricanes.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="Tanscowny Stopped Hurricanes" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/late-goal-earns-k-motel-broncos-a-point-in-regina">Late Goal Earns K-Motel Broncos a Point in Regina</a></h4>
		
		
				<div class="allmode-text">The winless drought may have extended to seven games, however, the K-Motel Midget ‘AA’ Broncos did manage a single point Tuesday night in Regina. Taking on the Capitals in their first game of 2017,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/legionnaires-begin-2017-with-key-game-against-stars"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/com_adsmanager/Legionniares_Pats_2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/legionnaires-begin-2017-with-key-game-against-stars">Legionnaires Begin 2017 With Key Game Against Stars</a></h4>
		
		
				<div class="allmode-text">The 2017 portion of the schedule gets underway Thursday night for the Home Hardware Midget ‘AAA’ Legionnaires. Coming off of their Christmas/New Year’s break, the Legionnaires will play host to the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/gawdin-s-hat-trick-lifts-broncos-over-blades"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/broncos/Broncos_Blades_Gawdin.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Glenn Gawdin (photo by Darwin Knelsen for scbroncos.com)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/gawdin-s-hat-trick-lifts-broncos-over-blades">Gawdin's hat trick lifts Broncos over Blades</a></h4>
		
		
				<div class="allmode-text">Glenn Gawdin scored his first WHL hat trick as the Swift Current Broncos beat the Saskatoon Blades 5-4 in overtime for their first win of the 2017 calendar year. Artyom Minulin scored the winner in&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/elder-gives-broncos-ot-win-in-tribute-of-crash-victims"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/broncos/Broncos_OT_winner.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo by Darwin Knelsen for scbroncos.com" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/elder-gives-broncos-ot-win-in-tribute-of-crash-victims">Elder gives Broncos OT win in tribute of crash victims</a></h4>
		
		
				<div class="allmode-text">Kaden Elder scored 2:11 into overtime as the Swift Current Broncos beat the Saskatoon Blades 3-2 on the 30th anniversary of the tragic bus crash that killed four members of the 1986-87 team. He said&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/k-motel-broncos-look-to-snap-6-game-winless-skid"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/Hurricanes_2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/k-motel-broncos-look-to-snap-6-game-winless-skid">K-Motel Broncos Look to Snap 6-Game Winless Skid</a></h4>
		
		
				<div class="allmode-text">The 2017 portion of the schedule gets underway Tuesday night for the K-Motel Midget 'AA' Broncos. Having gone winless in their final six games of 2016, the Broncos will hope the new year will help&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/warriors-beat-broncos-to-split-home-and-home"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/broncos/IMG_3600.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Kole Gable at the bottom of a pile (photo by Marc Smith)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/warriors-beat-broncos-to-split-home-and-home">Warriors beat Broncos to split home-and-home</a></h4>
		
		
				<div class="allmode-text">The Swift Current Broncos knew Moose Jaw would pose a tougher challenge in the back end of their home-and-home. That's exactly what happened as the Warriors knocked off the Broncos 4-1 tonight to&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/legionnaires-look-to-maintain-playoff-positioning-as-2017-approaches"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/Legionniares_Win_2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/legionnaires-look-to-maintain-playoff-positioning-as-2017-approaches">Legionnaires Look to Maintain Playoff Positioning as 2017 Approaches</a></h4>
		
		
				<div class="allmode-text">The Home Hardware Midget 'AAA' Legionnaires are currently in a playoff position with the Christmas/New Year's break upon them. Already 30 games into their 44 game schedule, the Legionnaires sit in&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/k-motel-broncos-search-for-consistency-in-season-full-of-streaks"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/Hurricanes_Win.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/k-motel-broncos-search-for-consistency-in-season-full-of-streaks">K-Motel Broncos Search For Consistency in Season Full of Streaks</a></h4>
		
		
				<div class="allmode-text">It was a first half full of streaks for the K-Motel Midget 'AA' Broncos. Ultimately hitting the Chirstmas/New Year's break with a record of 9-13-2, the Broncos have already experienced two winless&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/full-line-ag-broncos-wrap-up-december-road-swing"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/titans_1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/full-line-ag-broncos-wrap-up-december-road-swing">Full Line Ag Broncos Wrap Up December Road Swing</a></h4>
		
		
				<div class="allmode-text">The month long December road swing will finally come to an end Thursday night. Having not played a single game in the final month of 2016 at home, the Full Line Ag Midget 'AA' Broncos will play their&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/shaunavon-shadows-and-silhouttes-leading-the-way-as-swac-basketball-ends-2016-schedule"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/Ardens_1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/shaunavon-shadows-and-silhouttes-leading-the-way-as-swac-basketball-ends-2016-schedule">Shaunavon Shadows and Silhouttes Leading the Way as SWAC Basketball Ends 2016 Schedule</a></h4>
		
		
				<div class="allmode-text">There were six basketball games played on December 20, four at the senior level and two at the junior level. Both the Shaunavon Shadows and Silhouettes remain undefeated in league play as both hosted&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/swt-broncos-hope-2017-treats-them-as-well-as-2016"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/Connor_Choo-Foo_Smiles.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/swt-broncos-hope-2017-treats-them-as-well-as-2016">SWT Broncos Hope 2017 Treats Them as Well as 2016</a></h4>
		
		
				<div class="allmode-text">The SWT Pee Wee Broncos will be sad to see 2016 end, but hopeful that 2017 will treat them just as well. The Broncos came flying out of the gate in league play rolling to a 13-0 record before finally&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

									               <div class="rt-block scoreboard">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div id="qaccordion1" class="qaccordion">
   </div>	                	</div>
                	</div>
           </div>
	
				     

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1725"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1397" >
                        <a  href="/swiftcurrentlive"  >
                    <span class="menuitem">SwiftCurrentLive App</span>
                </a>
                                </li>
                                <li class="item1273" >
                        <a  href="/features/greeting-zone-1"  >
                    <span class="menuitem">Greeting Zone</span>
                </a>
                                </li>
                                <li class="item1318" >
                        <a  href="/eagle-applause"  >
                    <span class="menuitem">Eagle Applause</span>
                </a>
                                </li>
                                <li class="item1345" >
                        <a  href="/features/trading-post-1"  >
                    <span class="menuitem">Trading Post</span>
                </a>
                                </li>
                                <li class="item1391" >
                        <a  href="/classroom-of-the-month"  >
                    <span class="menuitem">Classroom of the Month</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1721"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://www.swiftcurrentonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://www.swiftcurrentonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="1721"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3777"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1804&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1804&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1804&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1804&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1804&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1804&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			      
			      
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/steenbergen-scores-hat-trick-in-win-over-warriors">Steenbergen scores hat trick in win over Warriors</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/broncos-return-from-break-to-host-warriors">Broncos return from break to host Warriors</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/wildcats-offence-breaks-out-against-wings">Wildcats' Offence Breaks Out Against Wings</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/12-win-2016-have-kabos-broncos-in-striking-distance-of-south-division">12 Win 2016 Have Kabos Broncos in Striking Distance of South Division</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/penalty-trouble-proves-costly-for-legionnaires">Penalty Trouble Proves Costly for Legionnaires</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/2016-wmbl-champs-pay-a-visit-to-city-council">2016 WMBL Champs Pay a Visit to City Council</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/james-claims-super-league-crown">James Claims Super League Crown</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/strong-night-for-shaunavon-in-swac-senior-league-basketball">Strong Night for Shaunavon in SWAC Senior League Basketball</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/wildcats-wrap-up-2016-with-home-game-against-weyburn">Wildcats Wrap Up 2016 With Home Game Against Weyburn</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/broncos-knock-off-raiders-for-third-straight-win">Broncos knock off Raiders for third straight win</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/midget-aa-broncos-held-to-single-point-weekend">Midget 'AA' Broncos Held to Single Point Weekend</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/legionnaires-host-league-leading-pat-candians-in-final-contest-before-christmas-break">Legionnaires Host League Leading Pat Candians in Final Contest Before Christmas Break</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/december-road-swing-continues-for-full-line-ag-broncos">December Road Swing Continues for Full Line Ag Broncos</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/broncos-win-physical-battle-against-raiders">Broncos win first of home-and-home with Raiders</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/broncos-send-adams-to-seattle-for-prospect-wight">Broncos send Adams to Seattle for prospect Wight</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/gawdin-happy-to-be-back-as-broncos-host-raiders">Gawdin happy to be back as Broncos host Raiders</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/k-motel-broncos-try-to-snap-skid-in-melville">K-Motel Broncos Try to Snap Skid in Melville</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/swt-broncos-extend-perfect-start-to-13-games">SWT Broncos Extend Perfect Start to 13 Games</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/broncos-get-healthy-in-win-over-ice">Broncos get healthy in win over Ice</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/stotts-glad-to-be-back-in-broncos-lineup">Stotts glad to be back in Broncos lineup</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-sports-archives">Local Sports Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-2 venue-465" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Upward Basketball Camp Registration</span>
						
			<h2><a href="/event/upward-basketball-camp-registration-1" itemprop="url">Upward Basketball Camp Registration</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-12-19">19 December 2016 </span> <span class='ohanah-time'>12:00 am</span>  -  <span itemprop='endDate' content="2017-01-16">16 January 2017</span>  <span class='ohanah-time'>5:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Swift Current Comprehensive High School Gym, Swift Current		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-411" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Mount Calvary Lutheran Church Hymn Sing</span>
						
			<h2><a href="/event/mount-calvary-lutheran-church-hymn-sing" itemprop="url">Mount Calvary Lutheran Church Hymn Sing</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-08">08 January 2017 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2017-01-08">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Mount Calvary Lutheran Church, Swift Current		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-109" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Tots Play</span>
						
			<h2><a href="/event/tots-play-43" itemprop="url">Tots Play</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-09">09 January 2017 </span> <span class='ohanah-time'>8:30 am</span>  <span itemprop='endDate' content="2017-01-09">  </span>  -  <span class='ohanah-time'>11:30 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Stockade at Kinetic Park		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-109" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Morning Walking for Wellness</span>
						
			<h2><a href="/event/morning-walking-for-wellness-115" itemprop="url">Morning Walking for Wellness</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-09">09 January 2017 </span> <span class='ohanah-time'>8:30 am</span>  <span itemprop='endDate' content="2017-01-09">  </span>  -  <span class='ohanah-time'>10:30 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Stockade at Kinetic Park		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-96" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Evening Walking for Wellness</span>
						
			<h2><a href="/event/evening-walking-for-wellness-29" itemprop="url">Evening Walking for Wellness</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-09">09 January 2017 </span> <span class='ohanah-time'>6:30 pm</span>  <span itemprop='endDate' content="2017-01-09">  </span>  -  <span class='ohanah-time'>8:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Swift Current Comprehensive High School, Swift Current		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-36" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Top Secret Kids' Writing Camp</span>
						
			<h2><a href="/event/top-secret-kids-writing-camp-31" itemprop="url">Top Secret Kids' Writing Camp</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-09">09 January 2017 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2017-01-09">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Swift Current Branch Library, Swift Current		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-84" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Renz's Rounds Dance Club </span>
						
			<h2><a href="/event/renz-s-rounds-dance-club" itemprop="url">Renz's Rounds Dance Club </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-09">09 January 2017 </span> <span class='ohanah-time'>7:30 pm</span>  <span itemprop='endDate' content="2017-01-09">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			First United Church /Upstairs Gym		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/news-by-you" >News By You</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/swift_current" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1355"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Swift Current and South-West Saskatchewan want local news, weather, and sports online and on-demand, they turn to Swift Current Online. As Swift Current Saskatchewan's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Swift Current Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local-sports" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL3N3aWZ0Y3VycmVudG9ubGluZS5jb20vbG9jYWwtc3BvcnRzL2xhdGUtZ29hbC1lYXJucy1rLW1vdGVsLWJyb25jb3MtYS1wb2ludC1pbi1yZWdpbmE=" />
	<input type="hidden" name="c167bb2b41a45cc5af85abc70b394da1" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			</body>
</html>

